NixOS modules that are too specialized to fit nixpkgs.
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
modules/flake.nix

16 lines
364 B

{
description = "NixOS modules too specialized to be integrated into the official nixpkgs tree";
outputs = { self, nixpkgs }: {
lib = nixpkgs.lib.extend (self: super: let
callLibs = file: import file { lib = self; };
in {
tinydns = callLibs ./tinydns/lib.nix;
});
nixosModules = {
tinydns = import ./tinydns;
};
};
}