generated from meterriblecrew/flake-template
17 lines
364 B
Nix
17 lines
364 B
Nix
{
|
|
description = "NixOS modules too specialized to be integrated into the official nixpkgs tree";
|
|
|
|
outputs = { self, nixpkgs }: {
|
|
|
|
lib = nixpkgs.lib.extend (self: super: let
|
|
callLibs = file: import file { lib = self; };
|
|
in {
|
|
tinydns = callLibs ./tinydns/lib.nix;
|
|
});
|
|
|
|
nixosModules = {
|
|
tinydns = import ./tinydns;
|
|
};
|
|
};
|
|
}
|