You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
14 lines
334 B
14 lines
334 B
{
|
|
description = "Privately maintained packages";
|
|
|
|
inputs.nixpkgs = {
|
|
type = "indirect";
|
|
id = "nixpkgs";
|
|
};
|
|
|
|
outputs = { nixpkgs, ... }: rec {
|
|
overlay = import ./default.nix;
|
|
|
|
legacyPackages."x86_64-linux" = import nixpkgs { system = "x86_64-linux"; overlays = [ overlay ]; config.allowUnfree = true; };
|
|
};
|
|
}
|
|
|